Jump to content
Sign in to follow this  
DevilMinder

The forum Skin/theme... Anyone having issues?

Recommended Posts

DevilMinder    380

The new skins seem to be acting up with the new browsers updating. I can't seem to use Chrome on this site at all. Are others having issues?

Share this post


Link to post
Share on other sites
Colin226    109

Tapatalk has a lot of bugs and I mainly use my phone but I haven't had any issues when I've used the browser on Safari or Firefox

Share this post


Link to post
Share on other sites
ATLL765    79

I've had the page load a bit funny before, but that's always been when returning to it on a tab after restoring FF on open or returning to the tab after being away from it for significant time. It'll show up sans theme and all kinds of jumbled, though it's remedied easily everytime by refreshing the page.

Edit: I use Mozilla FF.

Edited by ATLL765

Share this post


Link to post
Share on other sites
DevsMan84    605

I use IE on my computer and I use the mobile version of the site (not Taptalk or whatever that is) and honestly I like the old look of the forums better. IDK ever since it was upgraded the desktop version has been less stable for me and the controls to reply to threads have been harder to use.

Just my 2 cents.

Share this post


Link to post
Share on other sites
DevilMinder    380

I feel the same way D84, it seems like they added tons of crapware in this version and ran out of space to put buttons. The price of progress..

Share this post


Link to post
Share on other sites
StarDew    13

firefox ok for me

FF 17.0.1 is okay with the skins. I have trouble with the forum icons getting weird but F5 corrects the problem. Doesn't bother me.

Share this post


Link to post
Share on other sites
ringtwins    5

The mobile version for android lost the page choice after the thread title. Hard to scroll 81 next buttons to get to the last page.

Share this post


Link to post
Share on other sites
DevilMinder    380

The mobile version for android lost the page choice after the thread title. Hard to scroll 81 next buttons to get to the last page.

I fixed it, seems Invision intentionally left it out because it was "ugly".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×