Sign in to follow this  
Followers 0
CRASHER

Reading posts all screwy ???

6 posts in this topic

I went to read the new posts tonight and they're all coming in a list like it's a yahoo forum... wassupwitDAT... it looks crappy !! PLEASE fix !!

Share this post


Link to post
Share on other sites

Maybe you somehow switched to lo-fi viewing? Check the bottom of the page, if it says "hi-fi version", then click that to switch back to normal viewing. Otherwise, I'm not sure what's going on :noclue:

Share this post


Link to post
Share on other sites
Maybe you somehow switched to lo-fi viewing? Check the bottom of the page, if it says "hi-fi version", then click that to switch back to normal viewing. Otherwise, I'm not sure what's going on :noclue:

<{POST_SNAPBACK}>

nope it's says LO-fi below... I tried low-fi before (computer geek habit... push ALL the buttons and hope one works :D)... no luck..... :angry:

*stupid thing one thing type another* :P

Edited by CRASHER

Share this post


Link to post
Share on other sites

Sounds to me like the CSS (styles and such) for the site isnt loading. It is probably related to our site slowdown. I will send the host a mail and ask whats up.

Share this post


Link to post
Share on other sites

thank ya DM... it's hard as hell to read all the posts here this way !!

Share this post


Link to post
Share on other sites
thank ya DM... it's hard as hell to read all the posts here this way !!

<{POST_SNAPBACK}>

personally, i think its the operator.. not the site :lol:

im so funny sometimes.. i can barely contain myself.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0