Sign in to follow this  
Followers 0
Weekes Head

Missing PMs?

6 posts in this topic

I keep on getting email notifications for PMs, yet when I log on to the board to check for those PMs I receive an error and a message that the PM doesn't even exist. This has happened for the past two days now, not sure what exactly is going on. Anyone else having this problem?

Share this post


Link to post
Share on other sites

I think it's my fault, I deleted a couple I'd sent to you (one was too long, the other I figured I'd just talk to you later anyway).

Share this post


Link to post
Share on other sites
I think it's my fault, I deleted a couple I'd sent to you (one was too long, the other I figured I'd just talk to you later anyway).

<{POST_SNAPBACK}>

:doh1: Ohhhhhhhhh! hah Has you got me all worried there!

Share this post


Link to post
Share on other sites
RD i sent u a PM, did u get it?

<{POST_SNAPBACK}>

Yeah I got it, I just haven't had the chance to get back to you yet, sorry. I will respond sometime tonight though. :)

Share this post


Link to post
Share on other sites
RD i sent u a PM, did u get it?

Yeah I got it, I just haven't had the chance to get back to you yet, sorry. I will respond sometime tonight though. :)

Whooooaaaaa Dej'a vu eh ??? :blink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0