Sign in to follow this  
Followers 0
CRASHER

question

5 posts in this topic

How come I can't hit <Alt> and <S> to quick send messages anymore ???

I guess I got too spoiled with it in my IMs and well I hate moving from the keys to the mouse... what can I say ?? Was just wondering why it was gone

Share this post


Link to post
Share on other sites

blah blah

Works for me? :noclue: Are you in the new real text editor ? Check in the my controls area for board settings

Share this post


Link to post
Share on other sites

I didn't change a setting and it started working when I got out of class... I was gonna give ya credit for fixing it... now I won't :lol:

though since I have the attention.. how come I have -1 New Private messages ?? That's kinda funky too

Share this post


Link to post
Share on other sites
I didn't change a setting and it started working when I got out of class... I was gonna give ya credit for fixing it... now I won't :lol:

though since I have the attention.. how come I have -1 New Private messages ?? That's kinda funky too

That is interesting. Let me see if I can resynch your profile to the database.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0