Sign in to follow this  
Followers 0
StarDew

Anyone else experiencing lag???

5 posts in this topic

I can go anywhere on the net and move along at a decent clip... at this site and I feel like I am moving at 300 baud...I am moving along at 1.5M everywhere except...help :pray:

Share this post


Link to post
Share on other sites

I've been having a lot of problems today. Some sites load as usual, others take forever, including this one. However, when I hit "reply" on this thread, the page came right up. Go figure. :noclue:

Share this post


Link to post
Share on other sites

You are luckier than I...think I will read the paper and watch the game...maybe it will normalize by tomorrow...I upgrade from dial-up and it feels slower than when I had dial-up...now what to make for dinner ;)

Share this post


Link to post
Share on other sites

Yah this site is moving slow for me too. Took 15 seconds for me to get to the post screen after I clicked New Reply.

Congrats on upgrading to high speed, Dew! B )

Make that 40 seconds...

Share this post


Link to post
Share on other sites

Since we are on a shared server, I believe someone with another website is abusing their hosting rights and bringing everyone else down as well. I sent another mail out to complain, we shouldnt have to pay for this kind of response time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0