Sign in to follow this  
Followers 0
threestars

The board is hating me

13 posts in this topic

I am trying to save my edit to the keeper thread and it keeps just giving me a page with this on:

"74.76.82.85 And you are?"

Share this post


Link to post
Share on other sites

I have tried copying the post to notepad exiting the thread and going back in and re-editing and I get the same thing, but clearly I can post normally.....odd.

I can quick edit this post fine.

And I can full edit it too.

OK, I'm thinking I may have hit the post length limit on the keeper thread.......the edit just won't go through no matter how I try.

Edited by ThreeStars

Share this post


Link to post
Share on other sites
OK, I'm thinking I may have hit the post length limit on the keeper thread.......the edit just won't go through no matter how I try.

'Tis entirely possible... that's one long post.

Share this post


Link to post
Share on other sites

To make matters worse, I tried updating the setting that governs post size and it's not letting me. Maybe DM can try it when he gets the time.

Share this post


Link to post
Share on other sites

OK, I tried posting this last night, but I was getting some sort of error. Anyways, if it'll make things easier for you guys, I can simply make a new Keepers thread and post the different sections as different posts. That should negate the post length limit, unless people go crazy. If this is a good option, can you lock the other thread and I'll put the new one up. Many thanks.

Edited by ThreeStars

Share this post


Link to post
Share on other sites

I get the same message some times. That IP message is a file I made to show when you hit a page that doesn't exist. I think the server move we had a couple of weeks ago screwed up some random files and causes the message.

I am also unable to change any settings Rowdy... interesting.

Share this post


Link to post
Share on other sites

I got the forum guys involved and they claim to have fixed the issue. If anyone still is experiencing problems let me know. Thanks!

Share this post


Link to post
Share on other sites

The old-school skin seems to be missing.

Share this post


Link to post
Share on other sites

Sorry Don, I disabled that when I was trouble shooting with El D. I will re enable it.

Share this post


Link to post
Share on other sites

El D I seriously increased the post size allowed. Are you gettin an error ?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0