Jump to content

Photo

Can anybody help me?


  • Please log in to reply
52 replies to this topic

#21 poohbear

poohbear

    Assistant Coach

  • Members
  • PipPipPipPipPipPip
  • 2,384 posts

Posted 26 March 2004 - 04:46 PM

Oh, Moustic. :rolleyes:
  • 0
Proud NJDevs Co-Keeper of Martin Brodeur. I'm with you, LD30!

How hot is my avatar? Woof, I love those eyes!! Ugh, I'm such a girl.

#22 Pepperkorn

Pepperkorn

    A Legend

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,473 posts

Posted 26 March 2004 - 04:51 PM

:lol: this is a fun thread!
  • 0

I'm here for the party


#23 moustic

moustic

    Head Coach

  • Members
  • PipPipPipPipPipPipPip
  • 3,638 posts

Posted 26 March 2004 - 04:53 PM

:lol: this is a fun thread!

this is a fun forum :P
  • 0

#24 poohbear

poohbear

    Assistant Coach

  • Members
  • PipPipPipPipPipPip
  • 2,384 posts

Posted 26 March 2004 - 04:57 PM

You know what makes it more fun? When you actually see the smilies instead of having to read them! Try to detect sarcasm without the smilies. Those little buggers really do come in handy! ;)
  • 0
Proud NJDevs Co-Keeper of Martin Brodeur. I'm with you, LD30!

How hot is my avatar? Woof, I love those eyes!! Ugh, I'm such a girl.

#25 Pepperkorn

Pepperkorn

    A Legend

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,473 posts

Posted 26 March 2004 - 05:07 PM

You know what makes it more fun? When you actually see the smilies instead of having to read them! Try to detect sarcasm without the smilies. Those little buggers really do come in handy! ;)

You're telling this to moustic and me?!?!?!?!

I know -- I hated it last night...
thank goodness I do most of my posting/reading at work :P
  • 0

I'm here for the party


#26 poohbear

poohbear

    Assistant Coach

  • Members
  • PipPipPipPipPipPip
  • 2,384 posts

Posted 26 March 2004 - 05:10 PM

PK, I know you take alot of time to use just the right smilie. That's one of the reason's your posts crack me up so much. Your smilies fit perfectly! Moustic....he uses dancing bananas alot so I can pretty much figure it's either that or a winkie but....I miss his too! :P
  • 0
Proud NJDevs Co-Keeper of Martin Brodeur. I'm with you, LD30!

How hot is my avatar? Woof, I love those eyes!! Ugh, I'm such a girl.

#27 RowdyFan42

RowdyFan42

    A Legend

  • Tech Support
  • 12,624 posts

Posted 26 March 2004 - 06:26 PM

Try this:

- Up at the top of the browser window, click on the Tools menu.
- Then click "Internet Options..."
- When the Internet Options window opens, click the Advanced tab. It'll be up at the top, all the way over on the right.
- You'll see a whole boatload of options. Scroll down to the Multimedia section, and make sure "Show Pictures" is checked.

If that doesn't work, perhaps you could answer this: Have you or your husband installed any programs on your computer within the past couple of days? If so, what?
  • 0
Posted Image of the Devils' mascot, NJ Devil, and Posted Image of all mascots far and wide.

IT IS VERY HARD TO WIN ONE STANLEY CUP, FORGET ABOUT THREE... and maybe it's high time some of you actually APPRECIATED THAT instead of treating it like it's some flipping birthright because for some random reason you rooted for the damn Devils!!!!! Posted Image


AHLFans.net - American Hockey League fan forums

#28 Pepperkorn

Pepperkorn

    A Legend

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,473 posts

Posted 26 March 2004 - 06:35 PM

No one installed anything on my PC... I think it's something that happened at this site ... but all this advice helps because maybe whatever happened hopefully we just need to adjust our settings. I'm running Explorer on XP too - coincidence? I think not.
  • 0

I'm here for the party


#29 poohbear

poohbear

    Assistant Coach

  • Members
  • PipPipPipPipPipPip
  • 2,384 posts

Posted 26 March 2004 - 06:41 PM

Well, "show pictures" was enabled. But on your other point, my husband just told me that he basically gave his teenage son the privilege to add programs and he has to check and see what programs he may have added.

Thanks for your help, though. Seems that may be the problem.

Oh and Crasher, following Rowdy's advice I now found the box to instant update IE and it isn't checked. Should I check it? Will I get in trouble with the hubby? :unsure: Will the caped crusaders escape this tangled web? Tune in tomorrow... :P
  • 0
Proud NJDevs Co-Keeper of Martin Brodeur. I'm with you, LD30!

How hot is my avatar? Woof, I love those eyes!! Ugh, I'm such a girl.

#30 Pepperkorn

Pepperkorn

    A Legend

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,473 posts

Posted 26 March 2004 - 07:35 PM

Still not showing then in Netscape - all show images are checked. Got me on this one. I'm fairly internet savvy so

perhaps I should have added it was this site and this site only that isnt allowing me to show pics, smilies or a few buttons etc. :P

Actually on Netscape they are slowly coming around weirdness
GRRRRRRRRRRRRRRR FSNY however is another story -- channel changes and it's in and out all night.

Edited by Pepperkorn, 26 March 2004 - 07:38 PM.

  • 0

I'm here for the party


#31 poohbear

poohbear

    Assistant Coach

  • Members
  • PipPipPipPipPipPip
  • 2,384 posts

Posted 26 March 2004 - 07:43 PM

Yeah, it's only this site for me, too.
  • 0
Proud NJDevs Co-Keeper of Martin Brodeur. I'm with you, LD30!

How hot is my avatar? Woof, I love those eyes!! Ugh, I'm such a girl.

#32 Pepperkorn

Pepperkorn

    A Legend

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,473 posts

Posted 29 March 2004 - 12:38 PM

Are you guys still having this problem Neida and Pooh?

I emailed DM but since he's probably busy I'm looking on the Invision board tech support board! Loads of crap there so I doubt I'll ever find any answer. They did some updates or something on March 17 -- that might have something to do with it. Except that I'm getting all other invision powered boards (larger than this one as well) no problem. :noclue:

I've done pretty much everything I can think of -- cleared all cookies & history logged out turned on and off the computer -- of course all of the settings here are set to view images :rolleyes:
  • 0

I'm here for the party


#33 DevilMinder

DevilMinder

    Owner / Administrator

  • Admin
  • 9,047 posts

Posted 29 March 2004 - 12:52 PM

I didn't get your email? You are the third person in as many days saying they emailed me and I didn't respond. I usually try and get back within hours of an email. What email address did you send it to?
  • 0

#34 DevilMinder

DevilMinder

    Owner / Administrator

  • Admin
  • 9,047 posts

Posted 29 March 2004 - 12:54 PM

Come to think of it, my IP address was changed due to a hosting change in the background on Monday. It should have fixed itself by now. Who do you all use to connect to the internet? AOL, Comcast?
  • 0

#35 Pepperkorn

Pepperkorn

    A Legend

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,473 posts

Posted 29 March 2004 - 01:03 PM

I just hit the email link in your profile. - so I emailed it through the site.

I connect through cablevision. Like I said we're running XP. That's about all the email said. We haven't gotten any new security software or anything of late either. I'm totally stumped!
  • 0

I'm here for the party


#36 DevilMinder

DevilMinder

    Owner / Administrator

  • Admin
  • 9,047 posts

Posted 29 March 2004 - 01:13 PM

OK I will check into it, I had the old devilminder@njdevs.com address in my profile sorry about that. I deleted DM because I got 300+ spam mails a day on it.
  • 0

#37 DevilMinder

DevilMinder

    Owner / Administrator

  • Admin
  • 9,047 posts

Posted 29 March 2004 - 01:16 PM

Are you guys getting the red X Boxes? If so can you right click them and paste the URL (address) it reports back to you?
  • 0

#38 Pepperkorn

Pepperkorn

    A Legend

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,473 posts

Posted 29 March 2004 - 01:25 PM

Are you guys getting the red X Boxes? If so can you right click them and paste the URL (address) it reports back to you?

AHhhh -- THAT'S what was in the email!

Yes i did do that and I got the forbidden message plus the not found 440 (?) message. I'm not at home so I can't see the exact message.
  • 0

I'm here for the party


#39 poohbear

poohbear

    Assistant Coach

  • Members
  • PipPipPipPipPipPip
  • 2,384 posts

Posted 29 March 2004 - 01:31 PM

Is this what you wanted, DM?

http://www.njdevs.co...ges/1/t_new.gif
  • 0
Proud NJDevs Co-Keeper of Martin Brodeur. I'm with you, LD30!

How hot is my avatar? Woof, I love those eyes!! Ugh, I'm such a girl.

#40 NJDevil1530

NJDevil1530

    Rookie Devil

  • Members
  • PipPipPip
  • 483 posts

Posted 29 March 2004 - 01:47 PM

I'm using windows xp also and no images on the site are loading for me. Every picture has an X through it.
  • 0
Fans of the NJ Devils


LET'S G0 DEVILS!!!!!

Posted Image of Jason Wiemer Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users