Jump to content

Photo

The forum Skin/theme... Anyone having issues?


  • Please log in to reply
10 replies to this topic

#1 DevilMinder

DevilMinder

    Owner / Administrator

  • Admin
  • 9,005 posts

Posted 02 January 2013 - 08:00 PM

The new skins seem to be acting up with the new browsers updating. I can't seem to use Chrome on this site at all. Are others having issues?
  • 0

#2 Colin226

Colin226

    Hall of Famer

  • Contributor
  • PipPipPipPipPipPipPipPipPip
  • 6,178 posts

Posted 02 January 2013 - 08:52 PM

Tapatalk has a lot of bugs and I mainly use my phone but I haven't had any issues when I've used the browser on Safari or Firefox
  • 0
Posted Image
Season Ticket Holder since '08 - '09
Section 226 - Row 2 - Seats 15 and 16

Posted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted Image

#3 sundstrom

sundstrom

    Hall of Famer

  • Mod
  • PipPipPipPipPipPipPipPipPip
  • 8,246 posts

Posted 02 January 2013 - 10:30 PM

firefox ok for me
  • 0

"This team was never the same once we lost Patrik Sundstrom"- Lou Lamoriello


20082719943.png
_________________________________________________________________
“They’re the ones that makes it happen,” Lemaire said. “It’s not us. It’s not me. It’s not the other guy. It’s not the guy before. It’s not the guy after. It’s them. And they have to take care of business.”
-
"I guess I just miss my friend" (#28)


#4 Satans Hockey

Satans Hockey

    A Legend

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,933 posts

Posted 02 January 2013 - 10:44 PM

firefox ok for me


same here
  • 0

#5 ATLL765

ATLL765

    Assistant Coach

  • Members
  • PipPipPipPipPipPip
  • 2,157 posts

Posted 03 January 2013 - 10:22 AM

I've had the page load a bit funny before, but that's always been when returning to it on a tab after restoring FF on open or returning to the tab after being away from it for significant time. It'll show up sans theme and all kinds of jumbled, though it's remedied easily everytime by refreshing the page.

Edit: I use Mozilla FF.

Edited by ATLL765, 03 January 2013 - 10:23 AM.

  • 0

#6 DevsMan84

DevsMan84

    Hall of Famer

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,761 posts

Posted 03 January 2013 - 11:32 AM

I use IE on my computer and I use the mobile version of the site (not Taptalk or whatever that is) and honestly I like the old look of the forums better. IDK ever since it was upgraded the desktop version has been less stable for me and the controls to reply to threads have been harder to use.

Just my 2 cents.
  • 0

#7 DevilMinder

DevilMinder

    Owner / Administrator

  • Admin
  • 9,005 posts

Posted 03 January 2013 - 01:36 PM

I feel the same way D84, it seems like they added tons of crapware in this version and ran out of space to put buttons. The price of progress..
  • 0

#8 StarDew

StarDew

    General Manager

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,698 posts

Posted 03 January 2013 - 06:35 PM

firefox ok for me


FF 17.0.1 is okay with the skins. I have trouble with the forum icons getting weird but F5 corrects the problem. Doesn't bother me.
  • 0
Dew
So long and thanks for all the fish.
TIMEX RULES!!

"When we were struggling at the beginning of the year we were wondering what was wrong and trying to find reasons. At the end of the day, all we had to do was look in the mirror and the answers were right there." -- Sergei Brylin 12/2/2007

#9 ringtwins

ringtwins

    Senior Devil

  • Members
  • PipPipPipPip
  • 517 posts

Posted 06 January 2013 - 09:05 PM

The mobile version for android lost the page choice after the thread title. Hard to scroll 81 next buttons to get to the last page.
  • 0
You do know that Devil fans are so used to being in the playoffs that people save their money for the later rounds, right? Triumph

#10 socbrian

socbrian

    Prospect

  • Members
  • Pip
  • 135 posts

Posted 06 January 2013 - 09:24 PM

chrome for me and no issues
  • 0

#11 DevilMinder

DevilMinder

    Owner / Administrator

  • Admin
  • 9,005 posts

Posted 06 January 2013 - 09:38 PM

The mobile version for android lost the page choice after the thread title. Hard to scroll 81 next buttons to get to the last page.


I fixed it, seems Invision intentionally left it out because it was "ugly".
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users