Jump to content

Photo

Can't post? Check this thread


  • Please log in to reply
31 replies to this topic

#21 aylbert

aylbert

    Hall of Famer

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 6,168 posts

Posted 06 February 2013 - 04:14 PM

That is what I said in my first post. Clicky the switchy

Busted for not actually reading it and skimming poorly... 

Hey, I added a picture at least.    lol


  • 0

image-300x225.jpg
 

| 2012 Season | NJDevs FHL Champion | 2013 Season |
| 2014 Season | 


#22 DevilMinder

DevilMinder

    Owner / Administrator

  • Admin
  • 9,004 posts

Posted 06 February 2013 - 04:19 PM

I will let you slide for the enhanced documentation.


  • 0

#23 Pepperkorn

Pepperkorn

    A Legend

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,396 posts

Posted 07 February 2013 - 11:00 AM

positively Luminous!


  • 0

I'm here for the party


#24 ATLL765

ATLL765

    Assistant Coach

  • Members
  • PipPipPipPipPipPip
  • 2,127 posts

Posted 07 February 2013 - 11:56 AM

I've been having some issues with the site not loading or taking a week and a day to load and also, when I try to post, sometimes it will look like it's posting once I hit the "post" button, but then I get nothing, like again, an issue with it loading to the page because it will work if I reload the page and post again. I already clicked the switch that makes the post normal as opposed to the light text thing.


  • 0

#25 Devs1965

Devs1965

    Senior Devil

  • Members
  • PipPipPipPip
  • 643 posts

Posted 07 February 2013 - 03:11 PM

ok works now,,, thanks


  • 0

#26 DevilMinder

DevilMinder

    Owner / Administrator

  • Admin
  • 9,004 posts

Posted 07 February 2013 - 03:24 PM

I've been having some issues with the site not loading or taking a week and a day to load and also, when I try to post, sometimes it will look like it's posting once I hit the "post" button, but then I get nothing, like again, an issue with it loading to the page because it will work if I reload the page and post again. I already clicked the switch that makes the post normal as opposed to the light text thing.

 

I have been seeing that too. I am having the webserver guys look into it now.


  • 0

#27 StarDew

StarDew

    General Manager

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,693 posts

Posted 07 February 2013 - 06:14 PM

Which is the default skin?  Luminous Red has very small header with the banners.  Light red has the regular sized banner but the colors are weird.  I don't know much about the software change.  Just would like to know the default.  Thnx :)


  • 0
Dew
So long and thanks for all the fish.
TIMEX RULES!!

"When we were struggling at the beginning of the year we were wondering what was wrong and trying to find reasons. At the end of the day, all we had to do was look in the mirror and the answers were right there." -- Sergei Brylin 12/2/2007

#28 DevilMinder

DevilMinder

    Owner / Administrator

  • Admin
  • 9,004 posts

Posted 07 February 2013 - 06:24 PM

Both descriptions are correct, the banner is resized to fit into the skin. There is some coding involved to fix it and I don't have the patience right now! lol.

 

 

Luminous is the default


  • 0

#29 StarDew

StarDew

    General Manager

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,693 posts

Posted 07 February 2013 - 06:43 PM

LOL I understand the lack of patience.  I don't have much as of late. ;)   Thnx for the quick reply.  Setting skin to default. :D


  • 0
Dew
So long and thanks for all the fish.
TIMEX RULES!!

"When we were struggling at the beginning of the year we were wondering what was wrong and trying to find reasons. At the end of the day, all we had to do was look in the mirror and the answers were right there." -- Sergei Brylin 12/2/2007

#30 GIANTS79

GIANTS79

    Prospect

  • Members
  • Pip
  • 95 posts

Posted 13 February 2013 - 09:22 AM

I'm able to reply to posts, but I haven't been able to start a post.  Is there a certain number of days or posts I need before I can start one?  thanks

 

 


  • 0

#31 DevilMinder

DevilMinder

    Owner / Administrator

  • Admin
  • 9,004 posts

Posted 13 February 2013 - 09:40 AM

To start a thread you need to have met 15 posts. That is to acclimate people with the forums before posting in the wrong areas/duplicate threads.

 

 

Welcome to the forums!


  • 0

#32 GIANTS79

GIANTS79

    Prospect

  • Members
  • Pip
  • 95 posts

Posted 13 February 2013 - 09:45 AM

Thanks for the quick response and info.

 

 

To start a thread you need to have met 15 posts. That is to acclimate people with the forums before posting in the wrong areas/duplicate threads.

 

 

Welcome to the forums!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users