Jump to content

Photo

Problem with the site


  • This topic is locked This topic is locked
3 replies to this topic

#1 sandman441

sandman441

    All-Star

  • Members
  • PipPipPipPipPip
  • 1,794 posts

Posted 16 March 2007 - 12:18 AM

Basically what happens is when I go to this page

http://www.njdevs.co...dex.php?act=idx



Sometimes the threads don't update with the new replies. What I have to do is either go into the forum and refresh the forum. I'll try and get screen captures next time.



It doesn't do it all the time but I think atleast once a day.

Edited by sandman441, 16 March 2007 - 12:55 AM.

  • 0

#2 DevilMinder

DevilMinder

    Owner / Administrator

  • Admin
  • 9,014 posts

Posted 16 March 2007 - 03:59 PM

What kind of browser? Do you have the renew page on each visit checked off?
  • 0

#3 sandman441

sandman441

    All-Star

  • Members
  • PipPipPipPipPip
  • 1,794 posts

Posted 17 March 2007 - 05:21 PM

What kind of browser? Do you have the renew page on each visit checked off?



IE I think 7 whatever the new one is. It actually might be my computer it's either slow or something because I just checked HFBoards and the thread I replied to wasn't showing I replied yet but my post was there. It's just random it hasn't happened yet but I've been taking a snapshot of the page so I can show exactly what happens. What happens is that if somebody replies to a thread sometimes it won't show it has a new reply when I am looking on the main forum but once I refresh it will be updated and show there is a new reply.
  • 0

#4 sandman441

sandman441

    All-Star

  • Members
  • PipPipPipPipPip
  • 1,794 posts

Posted 18 March 2007 - 12:37 AM

I got some screens now so I can atleast explain better. I just replied to the game thread a few minutes ago and when I came back to check if there was any replies I got this.



http://img.photobuck.../untitled-1.jpg




Once I refreshed the page it showed my reply. Like I said it could be my computer doing it I just want to make sure.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users