Jump to content

Hasan1234

Member Since 10 Oct 2005
Offline Last Active Oct 10 2005 09:57 PM
-----

Posts I've Made

In Topic: Log in issues today.

10 October 2005 - 09:07 PM

Couldn't get back on till now :P I should also mention that I can't see any of the avatars either.
: I don't remember it being disabled for guests
Who do you use for internet access?
Hasan AOL
TalonSmith: I sent in a support ticket for the software company, I spent all day on the issue. I can't figure it out
TalonSmith: when you dont see the image, do you get an X or nothing shows at all?
Hasan Shows nothing, not even a space where it's suppsoed to be.
TalonSmith: That is odd
TalonSmith: does the rest of the forum look ok? Signatures and text?
Hasan I don't see the sigs, they're left out too. And the smiles aren't visible, they come up as :D instead of actually showing the emoticon.
Hasan I do see the vital info on the left side (posts, rank, username), admin tags but that's about it lol
Hasan: I can at least see all the posts themselves now (before I was only getting a few of the forums, OT and all the other folders in that section didn't show up).
TalonSmith: wild
TalonSmith: Try registering under a new name
Hasan: Well it logged me in but I don't see my control panel or the other stuff (avatars, sigs, etc)
Hasan: So I guess that doesn't work either :P
TalonSmith: AOL has been real funky for me today. taking email a while to go in it
Hasan: I forgot to read the Yahoo! e-mail (had to use that for the e-mail address).
TalonSmith: try and using the activiation link

In Topic: Log in issues today.

10 October 2005 - 09:00 PM

Hi, I am Hasan and I cannot post or see the forums! HELP!